p PatchFirst

CVE-2026-43944

CVE-2026-43944 · electerm: dangerous code can be run through links or command line

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

electerm is an open-sourced terminal/ssh/sftp/telnet/serialport/RDP/VNC/Spice/ftp client. From versions 3.0.6 to before 3.8.15, electerm is vulnerable to arbitrary local code execution via deep links, CLI --opts, or crafted shortcuts. Exploit requires clicking a crafted electerm://... link or opening a crafted shortcut/command that launches electerm with attacker-controlled opts. This issue has been patched in version 3.8.15.

CVSS 9.4 · Kritisch · EPSS 0,4% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: node

Betroffene Produkte und Versionen

  • electerm

    Softwareversionen
    • >= 3.0.6, < 3.8.15: Betroffen

    Keine Korrektur veröffentlicht

  • electerm npm

    Betroffene Versionsbereiche
    • SEMVER: ≥ 3.0.6, < 3.8.8

    Auf 3.8.8 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →