p PatchFirst

CVE-2026-43944

CVE-2026-43944 · electerm: dangerous code can be run through links or command line

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

electerm is an open-sourced terminal/ssh/sftp/telnet/serialport/RDP/VNC/Spice/ftp client. From versions 3.0.6 to before 3.8.15, electerm is vulnerable to arbitrary local code execution via deep links, CLI --opts, or crafted shortcuts. Exploit requires clicking a crafted electerm://... link or opening a crafted shortcut/command that launches electerm with attacker-controlled opts. This issue has been patched in version 3.8.15.

CVSS 9.4 · Critique · EPSS 0,4% · Correctif disponible

Publication
Mise à jour

Pile logicielle: node

Produits et versions concernés

  • electerm

    Versions du logiciel
    • >= 3.0.6, < 3.8.15: Concernée

    Aucun correctif publié

  • electerm npm

    Plages de versions concernées
    • SEMVER: ≥ 3.0.6, < 3.8.8

    Mettez à jour vers 3.8.8

Sources originales

Vérifiez votre serveur →