p PatchFirst

CVE-2026-25958

CVE-2026-25958 · Cube privilege escalation via a specially crafted request

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Cube is a semantic layer for building data applications. From 0.27.19 to before 1.5.13, 1.4.2, and 1.0.14, it is possible to make a specially crafted request with a valid API token that leads to privilege escalation. This vulnerability is fixed in 1.5.13, 1.4.2, and 1.0.14.

CVSS 7.7 · Alta · EPSS 0,4% · Corrección disponible

Publicación
Actualización

Pila tecnológica: node

Productos y versiones afectados

  • cube

    Versiones
    • >= 0.27.19, < 1.0.14: Afectada
    • >= 1.1.0, < 1.4.2: Afectada
    • >= 1.5.0, < 1.5.13: Afectada

    Sin corrección publicada

  • @cubejs-backend/server-core npm

    Intervalos de versiones afectados
    • SEMVER: ≥ 0.27.19, < 1.0.14

    Actualiza a 1.0.14

  • @cubejs-backend/server-core npm

    Intervalos de versiones afectados
    • SEMVER: ≥ 1.1.0, < 1.4.2

    Actualiza a 1.4.2

  • @cubejs-backend/server-core npm

    Intervalos de versiones afectados
    • SEMVER: ≥ 1.5.0, < 1.5.13

    Actualiza a 1.5.13

Fuentes originales

Comprueba tu servidor →