p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de @kottster/server

Vulnerabilidades publicadas para @kottster/server en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2025-62713

    Alta · CVSS 7.2EPSS 0,61%Corrección disponible

    Kottster app reinitialization can be re-triggered allowing command injection in development mode

    Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.

    • Actualiza a 3.3.2
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →