p PatchFirst

PatchFirst · Latest vulnerabilities

@kottster/server vulnerabilities

Vulnerabilities published for @kottster/server in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2025-62713

    High · CVSS 7.2EPSS 0.61%Fix available

    Kottster app reinitialization can be re-triggered allowing command injection in development mode

    Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.

    • Update to 3.3.2
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →