CVE-2025-62713
CVE-2025-62713 · Kottster app reinitialization can be re-triggered allowing command injection in development mode
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.
CVSS 7.2 · Alta · EPSS 0,6% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: node
Productos y versiones afectados
kottster
- Versiones
- >= 3.2.0, < 3.3.2: Afectada
Sin corrección publicada
@kottster/server npm
- Intervalos de versiones afectados
- SEMVER: ≥ 3.2.0, < 3.3.2
Actualiza a 3.3.2