p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in @kottster/server

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für @kottster/server: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücke: 1

  1. CVE-2025-62713

    Hoch · CVSS 7.2EPSS 0,61%Korrektur verfügbar

    Kottster app reinitialization can be re-triggered allowing command injection in development mode

    Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.

    • Auf 3.3.2 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →