p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de @payloadcms/plugin-ecommerce

Vulnerabilidad publicada para @payloadcms/plugin-ecommerce en los últimos 30 días: 1. En el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2026-105850

    Alta · CVSS 8.8EPSS 0,31%Corrección disponible

    Payload: Order confirmation validation issue in Payload Ecommerce

    Payload is a free and open source headless content management system. In @payloadcms/plugin-ecommerce versions before 3.90.0 and canary versions before 4.0.0-canary.34, use of the Stripe payment adapter can allow a Stripe order confirmation to be processed more than once under certain conditions. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.

    • Actualiza a 3.90.0
    • Actualiza a 4.0.0-canary.34
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →