p PatchFirst

PatchFirst · Latest vulnerabilities

@payloadcms/plugin-ecommerce vulnerabilities

Vulnerability published for @payloadcms/plugin-ecommerce in the last 30 days: 1. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2026-105850

    High · CVSS 8.8EPSS 0.31%Fix available

    Payload: Order confirmation validation issue in Payload Ecommerce

    Payload is a free and open source headless content management system. In @payloadcms/plugin-ecommerce versions before 3.90.0 and canary versions before 4.0.0-canary.34, use of the Stripe payment adapter can allow a Stripe order confirmation to be processed more than once under certain conditions. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.

    • Update to 3.90.0
    • Update to 4.0.0-canary.34
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →