p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in @payloadcms/plugin-ecommerce

In den letzten 30 Tagen veröffentlichte Sicherheitslücke für @payloadcms/plugin-ecommerce: 1. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücke: 1

  1. CVE-2026-105850

    Hoch · CVSS 8.8EPSS 0,31%Korrektur verfügbar

    Payload: Order confirmation validation issue in Payload Ecommerce

    Payload is a free and open source headless content management system. In @payloadcms/plugin-ecommerce versions before 3.90.0 and canary versions before 4.0.0-canary.34, use of the Stripe payment adapter can allow a Stripe order confirmation to be processed more than once under certain conditions. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.

    • Auf 3.90.0 aktualisieren
    • Auf 4.0.0-canary.34 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →