p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de @payloadcms/plugin-ecommerce

Vulnérabilité publiée pour @payloadcms/plugin-ecommerce au cours des 30 derniers jours : 1. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2026-105850

    Élevée · CVSS 8.8EPSS 0,31%Correctif disponible

    Payload: Order confirmation validation issue in Payload Ecommerce

    Payload is a free and open source headless content management system. In @payloadcms/plugin-ecommerce versions before 3.90.0 and canary versions before 4.0.0-canary.34, use of the Stripe payment adapter can allow a Stripe order confirmation to be processed more than once under certain conditions. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.

    • Mettez à jour vers 3.90.0
    • Mettez à jour vers 4.0.0-canary.34
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →