p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de google-closure-library

Vulnerabilidades publicadas para google-closure-library en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 2

  1. GHSA-r9q4-w3fm-wrm2

    Sin evaluarCorrección disponible

    Cross-Site Scripting in google-closure-library

    Versions of `google-closure-library` prior to 20190301.0.0 are vulnerable to Cross-Site Scripting. The `safedomtreeprocessor.processToString()` function improperly processed empty elements, which could allow attackers to execute arbitrary JavaScript through Mutation Cross-Site Scripting. ## Recommendation Upgrade to version 20190301.0.0 or later.

    • Actualiza a 20190301.0.0
    Publicación Actualización
  2. CVE-2020-8910

    Media · CVSS 6.5EPSS 0,54%Corrección disponible

    Auth Bypass in Google's Closure-Library

    A URL parsing issue in goog.uri of the Google Closure Library versions up to and including v20200224 allows an attacker to send malicious URLs to be parsed by the library and return the wrong authority. Mitigation: update your library to version v20200315.

    • Actualiza a 20200315.0.0
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →