p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de google-closure-library

Vulnérabilité publiée pour google-closure-library au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 2

  1. GHSA-r9q4-w3fm-wrm2

    Non évaluéeCorrectif disponible

    Cross-Site Scripting in google-closure-library

    Versions of `google-closure-library` prior to 20190301.0.0 are vulnerable to Cross-Site Scripting. The `safedomtreeprocessor.processToString()` function improperly processed empty elements, which could allow attackers to execute arbitrary JavaScript through Mutation Cross-Site Scripting. ## Recommendation Upgrade to version 20190301.0.0 or later.

    • Mettez à jour vers 20190301.0.0
    Publication Mise à jour
  2. CVE-2020-8910

    Moyenne · CVSS 6.5EPSS 0,54%Correctif disponible

    Auth Bypass in Google's Closure-Library

    A URL parsing issue in goog.uri of the Google Closure Library versions up to and including v20200224 allows an attacker to send malicious URLs to be parsed by the library and return the wrong authority. Mitigation: update your library to version v20200315.

    • Mettez à jour vers 20200315.0.0
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →