p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in google-closure-library

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für google-closure-library: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 2

  1. GHSA-r9q4-w3fm-wrm2

    Nicht bewertetKorrektur verfügbar

    Cross-Site Scripting in google-closure-library

    Versions of `google-closure-library` prior to 20190301.0.0 are vulnerable to Cross-Site Scripting. The `safedomtreeprocessor.processToString()` function improperly processed empty elements, which could allow attackers to execute arbitrary JavaScript through Mutation Cross-Site Scripting. ## Recommendation Upgrade to version 20190301.0.0 or later.

    • Auf 20190301.0.0 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2020-8910

    Mittel · CVSS 6.5EPSS 0,54%Korrektur verfügbar

    Auth Bypass in Google's Closure-Library

    A URL parsing issue in goog.uri of the Google Closure Library versions up to and including v20200224 allows an attacker to send malicious URLs to be parsed by the library and return the wrong authority. Mitigation: update your library to version v20200315.

    • Auf 20200315.0.0 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →