p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de yiisoft/yii

Vulnerabilidades publicadas para yiisoft/yii en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 4

  1. CVE-2025-32027

    Media · CVSS 6.1EPSS 0,24%Corrección disponible

    Yii does not prevent XSS in scenarios where fallback error renderer is used

    Yii is an open source PHP web framework. Prior to 1.1.31, yiisoft/yii is vulnerable to Reflected XSS in specific scenarios where the fallback error renderer is used. Upgrade yiisoft/yii to version 1.1.31 or higher.

    • Actualiza a 1.1.31
    Publicación Actualización
  2. CVE-2023-47130

    Alta · CVSS 8.1EPSS 3,15%Corrección disponible

    Unsafe deserialization of user data in yiisoft/yii

    Yii is an open source PHP web framework. yiisoft/yii before version 1.1.29 are vulnerable to Remote Code Execution (RCE) if the application calls `unserialize()` on arbitrary user input. An attacker may leverage this vulnerability to compromise the host system. A fix has been developed for the 1.1.29 release. Users are advised to upgrade. There are no known workarounds for this vulnerability.

    • Actualiza a 1.1.29
    Publicación Actualización
  3. CVE-2022-41922

    Alta · CVSS 8.1EPSS 1,25%Corrección disponible

    yiisoft/yii before v1.1.27 vulnerable to Remote Code Execution if the application calls `unserialize()` on arbitrary user input

    `yiisoft/yii` before version 1.1.27 are vulnerable to Remote Code Execution (RCE) if the application calls `unserialize()` on arbitrary user input. This has been patched in 1.1.27.

    • Actualiza a 1.1.27
    Publicación Actualización
  4. CVE-2014-4672

    Sin evaluarEPSS 2,12%Corrección disponible

    CVE-2014-4672

    The CDetailView widget in Yii PHP Framework 1.1.14 allows remote attackers to execute arbitrary PHP scripts via vectors related to the value property.

    • Actualiza a 1.1.15
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →