p PatchFirst

CVE-2022-41922

CVE-2022-41922 · yiisoft/yii before v1.1.27 vulnerable to Remote Code Execution if the application calls `unserialize()` on arbitrary user input

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

`yiisoft/yii` before version 1.1.27 are vulnerable to Remote Code Execution (RCE) if the application calls `unserialize()` on arbitrary user input. This has been patched in 1.1.27.

CVSS 8.1 · Alta · EPSS 1,2% · Corrección disponible

Publicación
Actualización

Pila tecnológica: php

Productos y versiones afectados

  • yii

    Versiones
    • < 1.1.27: Afectada

    Sin corrección publicada

  • yiisoft/yii Packagist

    Versiones
    • 1.1.14
    • 1.1.14-rc
    • 1.1.15
    • 1.1.16
    • 1.1.17
    • 1.1.18
    • 1.1.19
    • 1.1.20
    • 1.1.21
    • 1.1.22
    • 1.1.23
    • 1.1.24
    • 1.1.25
    • 1.1.26
    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.1.27

    Actualiza a 1.1.27

Fuentes originales

Comprueba tu servidor →