p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de mkdocs-include-markdown-plugin

Vulnerabilidades publicadas para mkdocs-include-markdown-plugin en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2025-59940

    Media · CVSS 6.5EPSS 0,34%Corrección disponible

    mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders

    mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8.

    • Actualiza a 7.1.8
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →