p PatchFirst

PatchFirst · Latest vulnerabilities

mkdocs-include-markdown-plugin vulnerabilities

Vulnerabilities published for mkdocs-include-markdown-plugin in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2025-59940

    Medium · CVSS 6.5EPSS 0.34%Fix available

    mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders

    mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8.

    • Update to 7.1.8
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →