p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in mkdocs-include-markdown-plugin

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für mkdocs-include-markdown-plugin: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücke: 1

  1. CVE-2025-59940

    Mittel · CVSS 6.5EPSS 0,34%Korrektur verfügbar

    mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders

    mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8.

    • Auf 7.1.8 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →