p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de mkdocs-include-markdown-plugin

Vulnérabilité publiée pour mkdocs-include-markdown-plugin au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2025-59940

    Moyenne · CVSS 6.5EPSS 0,34%Correctif disponible

    mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders

    mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8.

    • Mettez à jour vers 7.1.8
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →