SUSE-SU-2024:1539-1
SUSE-SU-2024:1539-1 · Security update for bouncycastle
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
This update for bouncycastle fixes the following issues: Update to version 1.78.1, including fixes for: - CVE-2024-30171: Fixed timing side-channel attacks against RSA decryption (both PKCS#1v1.5 and OAEP). (bsc#1223252)
Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
bouncycastle SUSE:Linux Enterprise Module for Development Tools 15 SP5
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.78.1-150200.3.29.1
Actualiza a 1.78.1-150200.3.29.1
bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.78.1-150200.3.29.1
Actualiza a 1.78.1-150200.3.29.1
bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.78.1-150200.3.29.1
Actualiza a 1.78.1-150200.3.29.1
bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.78.1-150200.3.29.1
Actualiza a 1.78.1-150200.3.29.1
bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.78.1-150200.3.29.1
Actualiza a 1.78.1-150200.3.29.1
bouncycastle SUSE:Linux Enterprise Server 15 SP2-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.78.1-150200.3.29.1
Actualiza a 1.78.1-150200.3.29.1
bouncycastle SUSE:Linux Enterprise Server 15 SP3-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.78.1-150200.3.29.1
Actualiza a 1.78.1-150200.3.29.1
bouncycastle SUSE:Linux Enterprise Server 15 SP4-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.78.1-150200.3.29.1
Actualiza a 1.78.1-150200.3.29.1
bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP2
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.78.1-150200.3.29.1
Actualiza a 1.78.1-150200.3.29.1
bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.78.1-150200.3.29.1
Actualiza a 1.78.1-150200.3.29.1
bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.78.1-150200.3.29.1
Actualiza a 1.78.1-150200.3.29.1
bouncycastle SUSE:Enterprise Storage 7.1
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.78.1-150200.3.29.1
Actualiza a 1.78.1-150200.3.29.1
bouncycastle openSUSE:Leap 15.5
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.78.1-150200.3.29.1
Actualiza a 1.78.1-150200.3.29.1