p PatchFirst

SUSE-SU-2024:1539-1

SUSE-SU-2024:1539-1 · Security update for bouncycastle

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

This update for bouncycastle fixes the following issues: Update to version 1.78.1, including fixes for: - CVE-2024-30171: Fixed timing side-channel attacks against RSA decryption (both PKCS#1v1.5 and OAEP). (bsc#1223252)

Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • bouncycastle SUSE:Linux Enterprise Module for Development Tools 15 SP5

    Plages de versions concernées
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Mettez à jour vers 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS

    Plages de versions concernées
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Mettez à jour vers 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS

    Plages de versions concernées
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Mettez à jour vers 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS

    Plages de versions concernées
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Mettez à jour vers 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS

    Plages de versions concernées
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Mettez à jour vers 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise Server 15 SP2-LTSS

    Plages de versions concernées
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Mettez à jour vers 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise Server 15 SP3-LTSS

    Plages de versions concernées
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Mettez à jour vers 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise Server 15 SP4-LTSS

    Plages de versions concernées
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Mettez à jour vers 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP2

    Plages de versions concernées
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Mettez à jour vers 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP3

    Plages de versions concernées
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Mettez à jour vers 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP4

    Plages de versions concernées
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Mettez à jour vers 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Enterprise Storage 7.1

    Plages de versions concernées
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Mettez à jour vers 1.78.1-150200.3.29.1

  • bouncycastle openSUSE:Leap 15.5

    Plages de versions concernées
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Mettez à jour vers 1.78.1-150200.3.29.1

Sources originales

Vérifiez votre serveur →