p PatchFirst

SUSE-SU-2024:1539-1

SUSE-SU-2024:1539-1 · Security update for bouncycastle

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

This update for bouncycastle fixes the following issues: Update to version 1.78.1, including fixes for: - CVE-2024-30171: Fixed timing side-channel attacks against RSA decryption (both PKCS#1v1.5 and OAEP). (bsc#1223252)

Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • bouncycastle SUSE:Linux Enterprise Module for Development Tools 15 SP5

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Auf 1.78.1-150200.3.29.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Auf 1.78.1-150200.3.29.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Auf 1.78.1-150200.3.29.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Auf 1.78.1-150200.3.29.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Auf 1.78.1-150200.3.29.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise Server 15 SP2-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Auf 1.78.1-150200.3.29.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise Server 15 SP3-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Auf 1.78.1-150200.3.29.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise Server 15 SP4-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Auf 1.78.1-150200.3.29.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP2

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Auf 1.78.1-150200.3.29.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP3

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Auf 1.78.1-150200.3.29.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Auf 1.78.1-150200.3.29.1 aktualisieren

  • bouncycastle SUSE:Enterprise Storage 7.1

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Auf 1.78.1-150200.3.29.1 aktualisieren

  • bouncycastle openSUSE:Leap 15.5

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Auf 1.78.1-150200.3.29.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →