SUSE-SU-2024:2043-1
SUSE-SU-2024:2043-1 · Security update for webkit2gtk3
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
This update for webkit2gtk3 fixes the following issues: - Update to version 2.44.2 - CVE-2024-27834: Fixed a vulnerability where an attacker with arbitrary read and write capability may be able to bypass Pointer Authentication. (bsc#1225071)
Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150200.112.1
Actualiza a 2.44.2-150200.112.1
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150200.112.1
Actualiza a 2.44.2-150200.112.1
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150200.112.1
Actualiza a 2.44.2-150200.112.1
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP3-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150200.112.1
Actualiza a 2.44.2-150200.112.1
webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP2
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150200.112.1
Actualiza a 2.44.2-150200.112.1
webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150200.112.1
Actualiza a 2.44.2-150200.112.1
webkit2gtk3 SUSE:Enterprise Storage 7.1
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150200.112.1
Actualiza a 2.44.2-150200.112.1