p PatchFirst

SUSE-SU-2024:2043-1

SUSE-SU-2024:2043-1 · Security update for webkit2gtk3

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

This update for webkit2gtk3 fixes the following issues: - Update to version 2.44.2 - CVE-2024-27834: Fixed a vulnerability where an attacker with arbitrary read and write capability may be able to bypass Pointer Authentication. (bsc#1225071)

Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS

    Plages de versions concernées
    • ECOSYSTEM: < 2.44.2-150200.112.1

    Mettez à jour vers 2.44.2-150200.112.1

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS

    Plages de versions concernées
    • ECOSYSTEM: < 2.44.2-150200.112.1

    Mettez à jour vers 2.44.2-150200.112.1

  • webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-LTSS

    Plages de versions concernées
    • ECOSYSTEM: < 2.44.2-150200.112.1

    Mettez à jour vers 2.44.2-150200.112.1

  • webkit2gtk3 SUSE:Linux Enterprise Server 15 SP3-LTSS

    Plages de versions concernées
    • ECOSYSTEM: < 2.44.2-150200.112.1

    Mettez à jour vers 2.44.2-150200.112.1

  • webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP2

    Plages de versions concernées
    • ECOSYSTEM: < 2.44.2-150200.112.1

    Mettez à jour vers 2.44.2-150200.112.1

  • webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP3

    Plages de versions concernées
    • ECOSYSTEM: < 2.44.2-150200.112.1

    Mettez à jour vers 2.44.2-150200.112.1

  • webkit2gtk3 SUSE:Enterprise Storage 7.1

    Plages de versions concernées
    • ECOSYSTEM: < 2.44.2-150200.112.1

    Mettez à jour vers 2.44.2-150200.112.1

Sources originales

Vérifiez votre serveur →