SUSE-SU-2024:2043-1
SUSE-SU-2024:2043-1 · Security update for webkit2gtk3
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for webkit2gtk3 fixes the following issues: - Update to version 2.44.2 - CVE-2024-27834: Fixed a vulnerability where an attacker with arbitrary read and write capability may be able to bypass Pointer Authentication. (bsc#1225071)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 2.44.2-150200.112.1
Update to 2.44.2-150200.112.1
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 2.44.2-150200.112.1
Update to 2.44.2-150200.112.1
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 2.44.2-150200.112.1
Update to 2.44.2-150200.112.1
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 2.44.2-150200.112.1
Update to 2.44.2-150200.112.1
webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP2
- Affected ranges
- ECOSYSTEM: < 2.44.2-150200.112.1
Update to 2.44.2-150200.112.1
webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Affected ranges
- ECOSYSTEM: < 2.44.2-150200.112.1
Update to 2.44.2-150200.112.1
webkit2gtk3 SUSE:Enterprise Storage 7.1
- Affected ranges
- ECOSYSTEM: < 2.44.2-150200.112.1
Update to 2.44.2-150200.112.1