SUSE-SU-2024:2043-1
SUSE-SU-2024:2043-1 · Security update for webkit2gtk3
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
This update for webkit2gtk3 fixes the following issues: - Update to version 2.44.2 - CVE-2024-27834: Fixed a vulnerability where an attacker with arbitrary read and write capability may be able to bypass Pointer Authentication. (bsc#1225071)
Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.44.2-150200.112.1
Auf 2.44.2-150200.112.1 aktualisieren
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.44.2-150200.112.1
Auf 2.44.2-150200.112.1 aktualisieren
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.44.2-150200.112.1
Auf 2.44.2-150200.112.1 aktualisieren
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP3-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.44.2-150200.112.1
Auf 2.44.2-150200.112.1 aktualisieren
webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP2
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.44.2-150200.112.1
Auf 2.44.2-150200.112.1 aktualisieren
webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.44.2-150200.112.1
Auf 2.44.2-150200.112.1 aktualisieren
webkit2gtk3 SUSE:Enterprise Storage 7.1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.44.2-150200.112.1
Auf 2.44.2-150200.112.1 aktualisieren