p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de nghttp2

Vulnerabilidades publicadas para nghttp2 en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2018-1000168

    Alta · CVSS 7.5EPSS 10,58%Corrección disponible

    CVE-2018-1000168

    nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.

    • Actualiza a 1.30.0-1ubuntu1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →