p PatchFirst

PatchFirst · Latest vulnerabilities

nghttp2 vulnerabilities

Vulnerabilities published for nghttp2 in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2018-1000168

    High · CVSS 7.5EPSS 10.58%Fix available

    CVE-2018-1000168

    nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.

    • Update to 1.30.0-1ubuntu1

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →