p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de nghttp2

Vulnérabilité publiée pour nghttp2 au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2018-1000168

    Élevée · CVSS 7.5EPSS 10,58%Correctif disponible

    CVE-2018-1000168

    nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.

    • Mettez à jour vers 1.30.0-1ubuntu1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →