p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in nghttp2

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für nghttp2: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücke: 1

  1. CVE-2018-1000168

    Hoch · CVSS 7.5EPSS 10,58%Korrektur verfügbar

    CVE-2018-1000168

    nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.

    • Auf 1.30.0-1ubuntu1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →