CVE-2015-7672
CVE-2015-7672
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
Cross-site scripting (XSS) vulnerability in Centreon 2.6.1 (fixed in Centreon 18.10.0 and Centreon web 2.8.27).
CVSS 5.4 · Moyenne · EPSS 1,3% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: php
Produits et versions concernés
n/a
- Versions du logiciel
- n/a: Concernée
Aucun correctif publié
centreon/centreon Packagist
- Plages de versions concernées
- ECOSYSTEM: < 2.8.27
Mettez à jour vers 2.8.27
Sources originales
- https://www.youtube.com/watch?v=sIONzwQAngU
- https://documentation.centreon.com/docs/centreon/en/latest/release_notes/centreon-18.10/centreon-18.10.0.html
- https://documentation.centreon.com/docs/centreon/en/latest/release_notes/centreon-2.8/centreon-2.8.27.html
- https://github.com/centreon/centreon/pull/6953
- https://github.com/centreon/centreon/pull/6637
- https://nvd.nist.gov/vuln/detail/CVE-2015-7672