CVE-2015-7672
CVE-2015-7672
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in Centreon 2.6.1 (fixed in Centreon 18.10.0 and Centreon web 2.8.27).
CVSS 5.4 · Medium · EPSS 1.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
centreon/centreon Packagist
- Affected ranges
- ECOSYSTEM: < 2.8.27
Update to 2.8.27
Original sources
- https://www.youtube.com/watch?v=sIONzwQAngU
- https://documentation.centreon.com/docs/centreon/en/latest/release_notes/centreon-18.10/centreon-18.10.0.html
- https://documentation.centreon.com/docs/centreon/en/latest/release_notes/centreon-2.8/centreon-2.8.27.html
- https://github.com/centreon/centreon/pull/6953
- https://github.com/centreon/centreon/pull/6637
- https://nvd.nist.gov/vuln/detail/CVE-2015-7672