CVE-2015-7672
CVE-2015-7672
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Cross-site scripting (XSS) vulnerability in Centreon 2.6.1 (fixed in Centreon 18.10.0 and Centreon web 2.8.27).
CVSS 5.4 · Mittel · EPSS 1,3% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: php
Betroffene Produkte und Versionen
n/a
- Softwareversionen
- n/a: Betroffen
Keine Korrektur veröffentlicht
centreon/centreon Packagist
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.8.27
Auf 2.8.27 aktualisieren
Originalquellen
- https://www.youtube.com/watch?v=sIONzwQAngU
- https://documentation.centreon.com/docs/centreon/en/latest/release_notes/centreon-18.10/centreon-18.10.0.html
- https://documentation.centreon.com/docs/centreon/en/latest/release_notes/centreon-2.8/centreon-2.8.27.html
- https://github.com/centreon/centreon/pull/6953
- https://github.com/centreon/centreon/pull/6637
- https://nvd.nist.gov/vuln/detail/CVE-2015-7672