CVE-2024-48514
CVE-2024-48514
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
php-heic-to-jpg <= 1.0.5 is vulnerable to code injection (fixed in 1.0.6). An attacker who can upload heic images is able to execute code on the remote server via the file name. As a result, the CIA is no longer guaranteed. This affects php-heic-to-jpg 1.0.5 and below.
CVSS 9.8 · Critique · EPSS 1,0% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: php
Produits et versions concernés
n/a
- Versions du logiciel
- n/a: Concernée
Aucun correctif publié
maestroerror/php-heic-to-jpg Packagist
- Versions du logiciel
- v0.1
- v0.2
- v0.3
- v0.3.1
- v0.3.2
- v0.4.0
- v1.0
- v1.0.1
- v1.0.2
- v1.0.3
- v1.0.4
- Plages de versions concernées
- ECOSYSTEM: < 1.0.5
Mettez à jour vers 1.0.5