p PatchFirst

CVE-2025-62713

CVE-2025-62713 · Kottster app reinitialization can be re-triggered allowing command injection in development mode

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.

CVSS 7.2 · Élevée · EPSS 0,6% · Correctif disponible

Publication
Mise à jour

Pile logicielle: node

Produits et versions concernés

  • kottster

    Versions du logiciel
    • >= 3.2.0, < 3.3.2: Concernée

    Aucun correctif publié

  • @kottster/server npm

    Plages de versions concernées
    • SEMVER: ≥ 3.2.0, < 3.3.2

    Mettez à jour vers 3.3.2

Sources originales

Vérifiez votre serveur →