p PatchFirst

CVE-2025-62713

CVE-2025-62713 · Kottster app reinitialization can be re-triggered allowing command injection in development mode

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.

CVSS 7.2 · Hoch · EPSS 0,6% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: node

Betroffene Produkte und Versionen

  • kottster

    Softwareversionen
    • >= 3.2.0, < 3.3.2: Betroffen

    Keine Korrektur veröffentlicht

  • @kottster/server npm

    Betroffene Versionsbereiche
    • SEMVER: ≥ 3.2.0, < 3.3.2

    Auf 3.3.2 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →