p PatchFirst

CVE-2025-62713

CVE-2025-62713 · Kottster app reinitialization can be re-triggered allowing command injection in development mode

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.

CVSS 7.2 · High · EPSS 0.6% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • kottster

    Versions
    • >= 3.2.0, < 3.3.2: Affected

    No fix published

  • @kottster/server npm

    Affected ranges
    • SEMVER: ≥ 3.2.0, < 3.3.2

    Update to 3.3.2

Original sources

Check your server →