p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de @babel/plugin-transform-modules-systemjs

Vulnérabilité publiée pour @babel/plugin-transform-modules-systemjs au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2026-44728

    Élevée · CVSS 8.2EPSS 0,12%Correctif disponible

    Improper Control of Generation of Code when compiling specifically crafted malicious code with @babel/plugin-transform-modules-systemjs

    Babel is a compiler for writing next generation JavaScript. From 7.12.0 to before 7.29.4 and 8.0.0-alpha.13, using Babel to compile code that was specifically crafted by an attacker can cause Babel to generate output code that executes arbitrary code. This vulnerability is fixed in 7.29.4 and 8.0.0-alpha.13.

    • Mettez à jour vers 7.29.4
    • Mettez à jour vers 8.0.0-alpha.13
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →