p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in @babel/plugin-transform-modules-systemjs

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für @babel/plugin-transform-modules-systemjs: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücke: 1

  1. CVE-2026-44728

    Hoch · CVSS 8.2EPSS 0,12%Korrektur verfügbar

    Improper Control of Generation of Code when compiling specifically crafted malicious code with @babel/plugin-transform-modules-systemjs

    Babel is a compiler for writing next generation JavaScript. From 7.12.0 to before 7.29.4 and 8.0.0-alpha.13, using Babel to compile code that was specifically crafted by an attacker can cause Babel to generate output code that executes arbitrary code. This vulnerability is fixed in 7.29.4 and 8.0.0-alpha.13.

    • Auf 7.29.4 aktualisieren
    • Auf 8.0.0-alpha.13 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →