p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de @babel/plugin-transform-modules-systemjs

Vulnerabilidades publicadas para @babel/plugin-transform-modules-systemjs en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2026-44728

    Alta · CVSS 8.2EPSS 0,12%Corrección disponible

    Improper Control of Generation of Code when compiling specifically crafted malicious code with @babel/plugin-transform-modules-systemjs

    Babel is a compiler for writing next generation JavaScript. From 7.12.0 to before 7.29.4 and 8.0.0-alpha.13, using Babel to compile code that was specifically crafted by an attacker can cause Babel to generate output code that executes arbitrary code. This vulnerability is fixed in 7.29.4 and 8.0.0-alpha.13.

    • Actualiza a 7.29.4
    • Actualiza a 8.0.0-alpha.13
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →