p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de @payloadcms/plugin-stripe

Vulnérabilité publiée pour @payloadcms/plugin-stripe au cours des 30 derniers jours : 1. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2026-105848

    Moyenne · CVSS 6.4EPSS 0,24%Correctif disponible

    Payload: Insufficient Access Control in Stripe REST Proxy

    Payload is a free and open source headless content management system. In @payloadcms/plugin-stripe versions before 3.90.0 and canary versions before 4.0.0-canary.34, an authenticated user who can reach the enabled optional Stripe REST proxy can perform unintended Stripe operations. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.

    • Mettez à jour vers 3.90.0
    • Mettez à jour vers 4.0.0-canary.34
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →