p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in @payloadcms/plugin-stripe

In den letzten 30 Tagen veröffentlichte Sicherheitslücke für @payloadcms/plugin-stripe: 1. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücke: 1

  1. CVE-2026-105848

    Mittel · CVSS 6.4EPSS 0,24%Korrektur verfügbar

    Payload: Insufficient Access Control in Stripe REST Proxy

    Payload is a free and open source headless content management system. In @payloadcms/plugin-stripe versions before 3.90.0 and canary versions before 4.0.0-canary.34, an authenticated user who can reach the enabled optional Stripe REST proxy can perform unintended Stripe operations. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.

    • Auf 3.90.0 aktualisieren
    • Auf 4.0.0-canary.34 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →