p PatchFirst

PatchFirst · Latest vulnerabilities

@payloadcms/plugin-stripe vulnerabilities

Vulnerability published for @payloadcms/plugin-stripe in the last 30 days: 1. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2026-105848

    Medium · CVSS 6.4EPSS 0.24%Fix available

    Payload: Insufficient Access Control in Stripe REST Proxy

    Payload is a free and open source headless content management system. In @payloadcms/plugin-stripe versions before 3.90.0 and canary versions before 4.0.0-canary.34, an authenticated user who can reach the enabled optional Stripe REST proxy can perform unintended Stripe operations. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.

    • Update to 3.90.0
    • Update to 4.0.0-canary.34
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →