p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de @tygo-van-den-hurk/slyde

Vulnérabilité publiée pour @tygo-van-den-hurk/slyde au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2026-26974

    Élevée · CVSS 7.6EPSS 0,61%Correctif disponible

    Sylde has Improper Control of Generation of Code

    Slyde is a program that creates animated presentations from XML. In versions 0.0.4 and below, Node.js automatically imports **/*.plugin.{js,mjs} files including those from node_modules, so any malicious package with a .plugin.js file can execute arbitrary code when installed or required. All projects using this loading behavior are affected, especially those installing untrusted packages. This issue has been fixed in version 0.0.5. To workaround this issue, users can audit and restrict which packages are installed in node_modules.

    • Mettez à jour vers 0.0.5
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →