p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de @tygo-van-den-hurk/slyde

Vulnerabilidades publicadas para @tygo-van-den-hurk/slyde en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2026-26974

    Alta · CVSS 7.6EPSS 0,61%Corrección disponible

    Sylde has Improper Control of Generation of Code

    Slyde is a program that creates animated presentations from XML. In versions 0.0.4 and below, Node.js automatically imports **/*.plugin.{js,mjs} files including those from node_modules, so any malicious package with a .plugin.js file can execute arbitrary code when installed or required. All projects using this loading behavior are affected, especially those installing untrusted packages. This issue has been fixed in version 0.0.5. To workaround this issue, users can audit and restrict which packages are installed in node_modules.

    • Actualiza a 0.0.5
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →