p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in @tygo-van-den-hurk/slyde

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für @tygo-van-den-hurk/slyde: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücke: 1

  1. CVE-2026-26974

    Hoch · CVSS 7.6EPSS 0,61%Korrektur verfügbar

    Sylde has Improper Control of Generation of Code

    Slyde is a program that creates animated presentations from XML. In versions 0.0.4 and below, Node.js automatically imports **/*.plugin.{js,mjs} files including those from node_modules, so any malicious package with a .plugin.js file can execute arbitrary code when installed or required. All projects using this loading behavior are affected, especially those installing untrusted packages. This issue has been fixed in version 0.0.5. To workaround this issue, users can audit and restrict which packages are installed in node_modules.

    • Auf 0.0.5 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →