CVE-2022-41922
CVE-2022-41922 · yiisoft/yii before v1.1.27 vulnerable to Remote Code Execution if the application calls `unserialize()` on arbitrary user input
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
`yiisoft/yii` before version 1.1.27 are vulnerable to Remote Code Execution (RCE) if the application calls `unserialize()` on arbitrary user input. This has been patched in 1.1.27.
CVSS 8.1 · Élevée · EPSS 1,2% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: php
Produits et versions concernés
yii
- Versions du logiciel
- < 1.1.27: Concernée
Aucun correctif publié
yiisoft/yii Packagist
- Versions du logiciel
- 1.1.14
- 1.1.14-rc
- 1.1.15
- 1.1.16
- 1.1.17
- 1.1.18
- 1.1.19
- 1.1.20
- 1.1.21
- 1.1.22
- 1.1.23
- 1.1.24
- 1.1.25
- 1.1.26
- Plages de versions concernées
- ECOSYSTEM: < 1.1.27
Mettez à jour vers 1.1.27