p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de infrahub-server

Vulnérabilité publiée pour infrahub-server au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2025-59036

    Moyenne · CVSS 5.5EPSS 0,19%Correctif disponible

    Infrahub allows authentication with deleted and expired API tokens

    Infrahub offers a central hub to manage data, templates, and playbooks. Prior to versiond 1.3.9 and 1.4.5, a bug in the authentication logic will cause API tokens that were deleted and/or expired to be considered valid. This means that any API token that is associated with an active user account can authenticate successfully. This issue is fixed in versions 1.3.9 and 1.4.5. As a workaround, users can delete or deactivate the account associated with a deleted API token to prevent that token from authenticating.

    • Mettez à jour vers 1.3.9
    • Mettez à jour vers 1.4.5
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →