p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de infrahub-server

Vulnerabilidades publicadas para infrahub-server en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2025-59036

    Media · CVSS 5.5EPSS 0,19%Corrección disponible

    Infrahub allows authentication with deleted and expired API tokens

    Infrahub offers a central hub to manage data, templates, and playbooks. Prior to versiond 1.3.9 and 1.4.5, a bug in the authentication logic will cause API tokens that were deleted and/or expired to be considered valid. This means that any API token that is associated with an active user account can authenticate successfully. This issue is fixed in versions 1.3.9 and 1.4.5. As a workaround, users can delete or deactivate the account associated with a deleted API token to prevent that token from authenticating.

    • Actualiza a 1.3.9
    • Actualiza a 1.4.5
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →